Creating a Project Setup

This entry is part 7 of 60 in the series Focus Guide - Doc Types

There are two ways to create a Project Setup document: from a Bid document with a Status of Awarded, and manually (no Bid document).

To create a Project Setup from a Bid:

  1. Open the Bid document and make sure the Status is Awarded.
  2. Open the Document Options menu and select Create Project Setup.
    A Project Setup document will open, and you can close the Bid document window.
  3. Continue with Step 2 in the instructions below.

To create a Project Setup manually:

  1. Hover your mouse over the + tab to expand the tab. When the tab expands, click Create a new project. A new Project Setup document will open.
  2. Lookup a Project code (according to how your Project ID is masked). If the project number is filled in automatically, you can change the number as long as you don’t use an existing project number.
  3. Change the Description as necessary.
  4. Look up a Customer.
  5. If not already completed on the Details tab, look up a Division ID (this is a required field).
  6. Save the document.
  7. (optional) In the Details tab, select a Type if appropriate.
  8. (optional) In the Details tab, select a Contract Type.
  9. On the Dates tab and in the Project Current row, enter Start and Finish dates.
  10. On the Items tabs, enter at least one item. The amount entered for each Item will be totaled for the Contract Value. The Contract Value is listed as “Original Amount” on the Details tab and as “Original Contract” on the Key Performance Indicators part of the Project Dashboard. When the Project Setup status is set to Committed, the Contract Value can be configured to also update your Budget.
  11. When you have a contract date, add that date to the Executed field on the Document Header.
  12. (optional) On the Project tab, enter the necessary information in Description.
  13. Add attachments and create routes as necessary.
  14. Either route the document or save and close the document.

 

To reopen a Project Setup document:

On the Project Dashboard, click Project Setup at the bottom of the Document menu.

– OR –

From the Actions menu, select Project Setup.

 

 

Series Navigation<< Project Setup OverviewProject Setup Actions and Options Menu >>